通达信boll指标源码

有谁知道这个通达信彩色布林指标源码

M:=20;
BOLL:MA(CLOSE,M);
UB:BOLL+2*STD(CLOSE,M);
LB:BOLL-2*STD(CLOSE,M);
X:=UB-LB;
XUB:=IF(X>REF(X,1),UB,DRAWNULL);
DRAWBAND(UB,RGB(0,80,20),LB,RGB(0,80,0));
DRAWBAND(XUB,RGB(100,0,20),LB,RGB(0,80,0));
NOTEXTB:BOLL,COLOR00FFFF,LINETHICK2;
NOTEXTU:UB,COLORFF00FF,LINETHICK2;
NOTEXTL:LB,COLORFFAA00,LINETHICK2;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
你图中的上下2根线是N日的最高价和最低价。与布林公式没有关系。

通达信指标 副图+选股 编写,关于BOLL

LB:"BOLL.LB";
涨幅:(C-REF(C,1))/REF(C,1)*100,NODRAW;
{当日股价 最低价跌破BOLL下轨LB,并且当日涨幅不超过2%}
选股:O>LB AND L<LB AND  涨幅<=2,NODRAW;{这句在综合选股里用}
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
DRAWTEXT(选股,L,'记号'),COLOR00FFFF;

长阳真人(466231800)附图如下

布林线BOLL指标写同花顺版和通达信版谢谢大家?

你说的这个股票不错,目前布林线缩口放大上涨的趋势。

通达信boll叠加bs指标怎样用引用的方法叠加?

想在通达信引用叠加指标,首先提供指标代码,例如不说的boll通达信系统自带的就有两个,你要说明清楚用哪个还有你说的bs指标是什么。这些都要说清楚了才能知道可不可以引用叠加。

请问通达信如何编写两条布林带的指标公式

编写倒是容易就是不太明白你的意思

求通达信里面股价突破布林线上轨的选股公式

BOLL:=MA(CLOSE,20);
UB:=BOLL+2*STD(CLOSE,20);
LB:=BOLL-2*STD(CLOSE,20);
C>=UB;